STATUS | PrideWaveFM - Working on it – Incident details

All systems operational

Working on it

Resolved
Operational
Started 6 days agoLasted 3 days

Affected

General

Under maintenance from 11:43 AM to 8:57 AM

Webshop | PrideWaveFM

Under maintenance from 11:43 AM to 8:57 AM

App

Under maintenance from 11:43 AM to 8:57 AM

PrideWaveFM App

Under maintenance from 11:43 AM to 8:57 AM

Payments

Under maintenance from 11:43 AM to 8:57 AM

Mastercard

Under maintenance from 11:43 AM to 8:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.